3AJ CDI diagnosis

Anything Electrical
Post Reply
JamesinEdinburgh
No Gold Stars Yet
No Gold Stars Yet
Posts: 7
Joined: Fri Jan 08, 2016 12:54 am
What Bike or Bikes Do You Own?: 3AJ
Previously Owned Bikes: 1VJ, 3AJ, PE400, PE250, PE175, DT400, DT250
Location: Edinburgh, Scotland

3AJ CDI diagnosis

Post by JamesinEdinburgh » Sat Sep 22, 2018 4:12 pm

:yay: I'm so glad that after all these years, thanks to @Mezo, I finally found the source coil resistance for a 3AJ and I can ignore the nagging doubt from my Clymer manual. I have 144 ohms, so my stator looks to be ok.

Anyone in the UK willing to loan me a working 3AJ CDI so I can rule that out?

Bought two from eBay but still no spark :-(

Happy to pay postage etc...

JamesinEdinburgh
No Gold Stars Yet
No Gold Stars Yet
Posts: 7
Joined: Fri Jan 08, 2016 12:54 am
What Bike or Bikes Do You Own?: 3AJ
Previously Owned Bikes: 1VJ, 3AJ, PE400, PE250, PE175, DT400, DT250
Location: Edinburgh, Scotland

3AJ CDI diagnosis

Post by JamesinEdinburgh » Thu Oct 11, 2018 12:09 pm

I finally bought a new 3AJ CDI unit for £200 and still no spark!

I double checked the resistance in the source and pickup coils and they seem to be OK, although the source coil is slightly high (144 instead of 112 - 132 Ohms as specified in the 3AJ service manual, my spare 1VJ Source coil also reads 140). I also checked the AC voltage output from the source coil and it showed about 47 volts.

I've just discovered that there are two relays that might be preventing a spark. #1 The Neutral Relay and #2 Starting Circuit cut-off relay. Thinking I had better check these, I swapped the relays from my 1VJ wiring loom and heard a click from #2 when the ignition was switched on and off. This seemed to be an improvement on the silent relays.

For some reason the 20 Amp fuse blew and I have now I have lost the green neutral light and the start button doesn't work anymore!

Lights and indicators still work...

I have searched for information about the relays and have read that some people bypass them.

Has anyone here done this on a UK 3AJ and can advise what colour wires to connect together?

The Neutral Relay has: blue/white, blue/yellow, brown and light blue

The Starting Circuit cut-off relay has: black, red/white, brown and light blue

Image

JamesinEdinburgh
No Gold Stars Yet
No Gold Stars Yet
Posts: 7
Joined: Fri Jan 08, 2016 12:54 am
What Bike or Bikes Do You Own?: 3AJ
Previously Owned Bikes: 1VJ, 3AJ, PE400, PE250, PE175, DT400, DT250
Location: Edinburgh, Scotland

Re: 3AJ CDI diagnosis

Post by JamesinEdinburgh » Thu Oct 11, 2018 10:32 pm

After testing my neutral switch, it appears to be defective.

Ergo, the green neutral light comes on when I ground the cable to earth.

Post Reply