Cable , carb lost it......

Post Reply
Greny
No Gold Stars Yet
No Gold Stars Yet
Posts: 14
Joined: Wed Oct 12, 2016 5:52 am
What Bike or Bikes Do You Own?: 34 l , 43 F , Wr 450 , Bonneville
Previously Owned Bikes: too many ;)
Location: Herré, France

Cable , carb lost it......

Post by Greny » Tue Oct 10, 2017 7:20 pm

After the Hiss in Spain with 43f , Still one vapor lock there.
I though let's attach a little plate to carb ( like xtrider did).
So I take out carb (didn't open it) just attached little plate ,blabla ... reinstall all.
With reinstall I see cable tie next to bike.
Check all cables.
2 not connected , but that was before also I think.
She won't start.
Lights , blinkers, stoplight all works , but can't kick her to life.
Also , she has no intention to... any tips.
When I look at cable harness from my 34 L it's more on big bundle but nothing else....

User avatar
Mezo
Dashingly Handsome
Dashingly Handsome
Posts: 5050
Joined: Wed Mar 23, 2011 11:01 am
What Bike or Bikes Do You Own?: XT600Z 3AJ
Previously Owned Bikes: Honda SS50, Suzuki TS50, Honda CB100, Honda CR125RZ, Yamaha YZ125, Kawasaki KX250, Suzuki TL1000S, Ducati 900SS, Ducati 900SL, a few Tenere`s.
Location: KYOGLE
Contact:

Re: Cable , carb lost it......

Post by Mezo » Tue Oct 10, 2017 8:47 pm

Do you have a spark at the plug? are you getting fuel to the carbi?

Mezo.

Greny
No Gold Stars Yet
No Gold Stars Yet
Posts: 14
Joined: Wed Oct 12, 2016 5:52 am
What Bike or Bikes Do You Own?: 34 l , 43 F , Wr 450 , Bonneville
Previously Owned Bikes: too many ;)
Location: Herré, France

Re: Cable , carb lost it......

Post by Greny » Wed Oct 11, 2017 7:05 pm

No spark , so I took coil from my 34 l , nope.... it was the Cdi unit.
Placed the one from my 34l and she runs sweet know the 43f 😀
So anyone know where I can get one for a reasonable price?

Post Reply