So, my xtz burned 3 litres of oil over the summer...

Post Reply
User avatar
bum bum
No Gold Stars Yet
No Gold Stars Yet
Posts: 7
Joined: Thu Jul 13, 2017 9:08 pm
What Bike or Bikes Do You Own?: XTZ660 -94
Location: Sweden

So, my xtz burned 3 litres of oil over the summer...

Post by bum bum » Fri Jan 12, 2018 12:44 am

3000km ago I changed oil. Filled up about 3 litres and have topped off with another litre as the months passed. Now I drained the oil and I got barely 1 litre! It seems impossible that it has burnt 3 litres since theres been no blue smoke or smell of oil. Yes there is black residue in the muffler but theres always some right?

Gonna do a compression test next week but Guess I'm looking at new piston rings? valve or valve seals?

hannesf
No Gold Stars Yet
No Gold Stars Yet
Posts: 6
Joined: Sat Dec 02, 2017 8:36 pm
What Bike or Bikes Do You Own?: Tenere XTZ 660 3YF
Location: Germany

Re: So, my xtz burned 3 litres of oil over the summer...

Post by hannesf » Tue Jan 23, 2018 9:06 pm

3 Liters?! How far did you go? And: are you sure your tenere didnt just spilled the oil to the ground?!

If so, i guess its time to give the engine a little bit of love... (at least check compression, check piston rings, cylinder wall, piston etc, valve clearence, chain..)


cheers

User avatar
Jens Eskildsen
No Gold Stars Yet
No Gold Stars Yet
Posts: 43
Joined: Fri Apr 08, 2011 6:47 pm
Location: Denmark

Re: So, my xtz burned 3 litres of oil over the summer...

Post by Jens Eskildsen » Wed Jan 24, 2018 10:15 pm

Yeb a fresh bore, piston and valveseals sounds like a good plan. Perhaps a fresh camchain while youre inthere.

User avatar
bum bum
No Gold Stars Yet
No Gold Stars Yet
Posts: 7
Joined: Thu Jul 13, 2017 9:08 pm
What Bike or Bikes Do You Own?: XTZ660 -94
Location: Sweden

Re: So, my xtz burned 3 litres of oil over the summer...

Post by bum bum » Mon Jan 29, 2018 1:06 am

I tested the compression and got 60 psi! now, the tester is leaking thrugh the adapter so real value is somewhat higher than that but probably not more than 70-80psi.

Earlier I took off the airbox cover and noticed dust and sand in there that has gotten through the filter! obviously the filter wont let sand through but I noticed there's a bit of play between the filter and the opening and it doesn't seem like the foam that covers the edges where the filter slots in is doing such a fine job. I've known from emptying the tube that drains the pre-chamber or what you'd call it, that sand gets sucked into the airbox but never thought it would get past the filter. I'm thinkin dust maybe even sand has gotten in the cylinder and ruined the walls.
The snorkel is removed and intake cut larger so that explains it.

Never saw more than two drops of oil underneath the bike so seems unlikely that it's leaking any.

For fun I filled up with some fresh oil and started it and before I even pulled out the choke it fired up and ran fine. 2 months hibernation and all.
Jens Eskildsen wrote:
Wed Jan 24, 2018 10:15 pm
Yeb a fresh bore, piston and valveseals sounds like a good plan. Perhaps a fresh camchain while youre inthere.
Fresh bore = hone the cylinder?

User avatar
scottieh
Financial
Financial
Posts: 443
Joined: Wed Mar 30, 2011 3:58 am
What Bike or Bikes Do You Own?: 1988 XT600Z 3AJ
1985 XT 600
Previously Owned Bikes: 1989 Yamaha Virago 750
1994 DR650
1980 Suzuki GR650
1997 KLR 250
1986 Honda Spree
Location: ATX, USA

Re: So, my xtz burned 3 litres of oil over the summer...

Post by scottieh » Mon Jan 29, 2018 9:27 pm

With that low of PSI and high oil consumption you'd probably be better off boring over one size and fitting a new piston and rings. But first you can take the cylinder to a good shop that has a cylinder bore gauge and they can tell you how bad the damage is. From there they may make recommendations on best recourse. Post what their measurements say!

Post Reply